grzech25

błędy komputera w pegi:(

23 postów w tym temacie

Sprawdziłem dziś nowy nabytek i chyba się nieźle wpakowałem:(

Dostałem się dziś do żaróweczki kontrolnej, która była dziwnym trafem nieświecąca i "zaświeciłem ją"

Test pokazał masę błędów: 31-36, 61-62,54, 14,15,17

Motor by przejechał 400km i nadal chodził z tyloma błędami? Poza ociężałym odpalaniem nie widać żadnych objawów złego działania. Na wolnych ładnie chodzi z przyspieszeniem też nie ma problemów, silnik pracuje równo. Wiatraki się załączają - o co chodzi?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Może rozszyfrujesz kody błędów to porozmawiamy o konkretach? :)

Takie błędy to często błedy sporadyczne, jednokrotne - ważne jest ich sczytanie i rozszyfrowywanie ale najważniejsze wyzerowani i zobaczenie po jakimś czasie, które "wracają".

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

pokrótce: wtryski, przekaźnik wtrysków, wsk. temperatury, cz. temp silnika. Dziś postaram się sprawdzić to wszystko. Gdyby jednak sprawdzenie nie wykazało anomalii to jak to wszystko wykasować? Może jeden wadliwy element generować tyle błędów?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Może ja mam zbyt lajtowe podejście, ale jak wszystko chodzi jak trzeba, to rak bym nie wsadzał.

Jeżeli chodzi o odpalanie:

-ciężko pali teraz a wcześniej kręciła jak szalona?

-ciężko pali w porównaniu z innym Pegasso?

-ciężko pali w porównaniu z innymi motorami (moja GS też kręci powoli i w zeszłym roku i teraz po zimie tak samo, a kolegi Suzi ścigawka 600 4cylindry kręci jak szalona)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Mądrze prawicie i obyście mieli racje :)

Przyzwyczaiłem się do tego, że poprzednie moto V-ka suzuki kręciła jak szalona w porównaniu do tej jednogarówki;)

Muszę to odpalanie porównać z inną 650-ką.

I mówicie - jeździć z tą świecącą kontrolką?;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

I mówicie - jeździć z tą świecącą kontrolką?:)

Twoje moto, Twoja decyzja.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie no ze świecącą na pewno nie jeździj,nie po to ona jest jak się za świeci żeby jeździć.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Spróbuj odpiąć aku na parę minut to może błędy same się wykasują jeżeli są to błędy tzw. sporadyczne a nie stałe. Jednocylindrówka zawsze będzie ciężej kręcić od np rzędowej czwórki, powodem jest jeden wielki garnek a nie 4 małe garnuszki.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Błędy wykasowane - kontrolka gaśnie:)

Problem z odpalaniem jednak pozostał:) Nie muszę porównywać bo na chwilę obecną nie mam do czego.

Wczoraj pegi 3 x zakręciła rozrusznikiem w tempie najaranego żółwia, ponowna próba jeszcze gorzej (aku 12,8V).

Gdyby nie to, że aku był sprawdzany na 3 różnych miernikach pod obciążeniem i nie wykazywał wad to dał bym sobie rękę obciąć, że to wina aku. Po podłączeniu do aku samochodowego moto dobrze kręci i odpala bez problemów.

Kusi mnie by do rozrusznika się dobrać i go obejrzeć na stole. To jakiś większy problem by go wykręcić?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Coś chyba pożera dużo prądu podczas rozruchu skoro z akumulatora samochodowego kręci bez problemu bo jak wiadomo ma większy prąd rozruchowy w porównaniu z małym akumulatorkiem. Obawiam się że przy takim byle jakim kręceniu rozrusznikiem błędy powrócą bo to jest chyba ich przyczyna, zanika prąd podczas kręcenia i komputer dostaje świra. Zajmuję się elektryką ale samochodową i często tak jest że przy bardzo słabym akumulatorze wychodzi mnóstwo błędów po podpięciu pod komputer bo sygnały z czujników są niezrozumiałe (nie wzorcowe) dla komputera samochodowego. Diagnoza - może faktycznie twój akumulator umiera, nie ma odpowiedniego kopa lub coś nie teges z rozrusznikiem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Z tym prądem to wielkie prawdopodobieństwo, że tak właśnie jest.

Co do rozrusznika, poprzedni user tego bika wymieniał sprzęgiełko, może zanim wymienił rozrusznikowi się dostało w jakiś taki, teraz wychodzący sposób?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Daj spokój - zmień akumulator. To on powoduje błędy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Chciałem wymienić bo to typowe objawy i wg mnie - ale ja nie mechanik;)

Poszedłem po nowy zabierając stary. Zmierzyli i powiedzieli, że to wyrzucanie pieniędzy bo aku dobry:(

No i jestem w takiej kropce:(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ha… czyli bądź mądry - pisz wiersze. A masz możliwość podmiany na inny motocyklowy? Pomierzyłeś ładowanie, prąd rozruchu, wyczyszczone masy? Proponuję rozłączyć z pomocą bezpieczników układy niepotrzebne do rozruchu i zobaczyć czy jest różnica. Może pomoże w odizolowaniu problemu - w jakim układzie tkwi.

Jak się nie zmieni to próbować z tym rozrusznikiem, ale to robiłbym na końcu po sprawdzeniu łatwiejszych opcji.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Póki co nie mam możliwości. Chyba że ktoś z forum będzie w pobliżu to zapraszam:) Ładownie jest ok. Prądu rozruchu nie mierzyłem bo nie mam takiego wielkiego amperomierza - mój ma do 10A. Ale jak w sklepie mierzyli to 140A dawał.

Spróbuję jeszcze aku podłączyć bezpośrednio na rozrusznik to powinno pokazać czy problem nie leży w kablach.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Spróbuję jeszcze aku podłączyć bezpośrednio na rozrusznik to powinno pokazać czy problem nie leży w kablach.

A mówiłeś że się na tym nie znasz :) . Tylko podłącz jakimi grubymi kablami ten akumulator bez rozpinania go od klem i nie zapomnij włączyć zapłonu. Oczywiście pomijasz wtedy starter. Może nawet przekaźnik od startera już ma nadpalone styki.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sam z siebie to ja się nie znam - to forowe mądrości:) Dobrze, że mówisz o włączeniu zapłonu. A gdybym nie włączył?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Sam z siebie to ja się nie znam - to forowe mądrości:) Dobrze, że mówisz o włączeniu zapłonu. A gdybym nie włączył?

wtedy spotkała by Cię druga Fukushima :mrgreen:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nic by się nie stało jakbyś nie włączył zapłonu,przecież załączył byś tylko rozrusznik i tyle.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wrócę do tematu. Po podłączeniu "na krótko" - bez zmian.

Wykręciłem rozrusznik, wyczyściłem. Jedna szczotka była chyba zawieszona bo nie wyślizgana od komutatora.

Skręciłem. Kręci jak szalony i po zmierzeniu nie zabiera 10 V jak poprzednio:) Wkręciłem go spowrotem. Próbuję odpalić a tu zonk. Słychać rozrusznik i jedną zębatkę jak kręcą "na sucho". Myślę sobie - pięknie sprzęgiełko zdechło. Odkręciłem dekiel i po zakręceniu rozrusznikiem mam wrażenie, że kręci odwrotnie:( Można źle złożyć rozrusznik?

Może ktoś wie w którą stronę powinien się kręcić, patrząc od strony sprzęgiełka? U mnie w prawo.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Odkręciłem dekiel i po zakręceniu rozrusznikiem mam wrażenie, że kręci odwrotnie:( Można źle złożyć rozrusznik?

Może ktoś wie w którą stronę powinien się kręcić, patrząc od strony sprzęgiełka? U mnie w prawo.

Nie znam się na rozrusznikach, jednak przy prądzie stałym biegunowość ma wpływ w którą stronę będzie kręciła się maszyna. Może źle podłączyłeś bieguny?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Już się dowiedziałem:) Odwrotnie złożyłem korpus i to wystarczy by kręcił w drugą stronę;)

ReddyS - wiesz co by się działo gdybym odwrócił bieguny? - normalnie druga Fukushima:)))

człowiek się uczy do końca życia... ;-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz