cykli

GS1200 ABS 2006r.

23 postów w tym temacie

No i mam problem-żeby nie było, poczytałem też na innych forach, niestety, TAM nie znalazłem rozwiązania.

Problem: po włączeniu zapłonu, kontrolka ABS-u miga dopóki nie przejadę paru metrów i nie pociągnę klamki hamulca, wtedy się "uzbraja" pompa i wszystko jest ok-czyli wszystko jest ok. Chcę wyłączyć ABS (np. przed wjazdem na szuter/teren). Staję, bieg na "0", wciskam przycisk ABS-u i...nic. Dalej mam ABS. Może ktoś zna odpowiedź, jak wyłączyć ABS i z powrotem załączyć w dużym GS-ie?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

A nie jest tak jak jak w małym, tzn. należy przytrzymać dłużej przycisk aż kontrolka zacznie mrugać, a uzbrojenie nast. po ponownym zapłonie?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Co na ten temat instrukcja/dealer?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

PS. Cykli 2006 ale z którego m-ca produkcji? Od 06.2006 były jakieś zmiany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wg instrukcji z rocznika modelowego 2005:

1. Bring the motorcycle to a standstill.

2. Switch off the ignition.

3. Press and hold down ABS button 1.

4. Switch on the ignition.

5. Release ABS button 1.

The ABS function is deactivated

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Miałem ten sam problem przy teście, oto rozwiązanie:

Nie musisz gasić silnika, wystarczy wrzucić luz, a następnie:

Masz 2 przyciski- ASCiABS i ESA, ASC jest odpowiedzialny za ABS i trakcję. ASCem przełączasz trakcję w tryb sportowy (wyłączasz ją), a następnie jeszcze raz wciskasz ten przycisk i trzymasz, aż nie zapali się kontrolka hebli ;) Sprawdzasz czy trakcja jest dalej wyłączona.

Żeby później uruchomić to ustrojstwo na powrót, najprościej jest wyłączyć stacyjkę i odpalić moto jeszcze raz.

Chyba, że w Twoim jest inaczej, bo ja jeździłem modelem 2012.

Edytowane przez Logan

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

@Vengosh-nie jest tak jak w "małym gs-ie", niestety

@Logan-nie mam ESA i ASC, model jest z 2006r. miesiąc niby marzec, jeden przycisk ABS, drugi-TRIP.

@Alik-muszę poćwiczyć angielski, spróbuję.

Na razie: dooopa!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

@Alik-muszę poćwiczyć angielski, spróbuję.

Na razie: dooopa!

Wg skróconej instrukcji do modelu 2005, którą przedstawił Alik jest napisane:

1) zatrzymaj motocykl

2) wyłącz zapłon

3) naciśnij i przytrzymaj przycisk ABS 1

4) Włącz zapłon

5) Puść przycisk ABS 1

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Instrukcja mówi jak pisze alik i tłumaczy Vengosh10. Po pkt. 5 kontrolka brake failure powinna sie świecić na stałe - informacja że abs wyłączony.

Edytowane przez piotrusz
1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Cykli - co masz za 4 cyfry po WB1 w VIN:

vis_header_manuals.jpg

Jeśli to marzec 2006 to masz model 0307. Instrukcja, którą podałem jest dokładnie do Twojego rocznika. Powodzenia! :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

ok. Sprawdzę "dzisiaj" to opiszę wrażenia na forum. Dziękuję!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

mój VIN: WB10307A56ZS....

Wyświetlacz:

20121121221.jpg

przełącznik:20121121224.jpg

Działanie wg powyższej instrukcji-bez efektu.

Nadal poszukuję rozwiązania. Niestety!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Czy robiłeś próbę na zimno w garage czy zrobiłeś test systemu, tzn. przejechałeś kilka metrów aż ABS zgasł?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Abs czesto wywala błedy w 1200 , dobrze jest raz na jakiś czs podpiąć po komuter i skasowec, nie masz wyjście szukaj warsztatu gdzie koma mają jedz wyjdzie problem o ile to nie np problem samego wyłącznika. Jak sie nie uzywa....wiesz jak jest.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Moim zdaniem w tym wypadku jest to kwestia dokładnego wykonania procedury . Błędy nie powinny mieć dużego znaczenia, tylko raz napis na wyświetlaczu utrudniał mi jazdę. Pojawił się EWS czyli w większości przypadków koniec jazdy. Wysłałem małżonkę po auto aby ściągnąć przyczepę i pojechać do serwisu . Czekając próbowałem go oddalać , bez skutku. Po włożeniu motocykla na przyczepkę jeszcze raz spròbowałem i odpalił. Ucieszony wyłączyłem i ponowna próba bez powodzenia. Okazało się że raz na około godzinę można było uruchomić motocykl, ale tylko raz ,ponowną próba już bez powodzenia. Od tego czasu mój zestaw podróżny to antena EWS ,moduł pompy paliwa i tylne klocki. Na szczęście nigdy nie musiałem z niego korzystać, ale moja antena raz uratowała właściciela nowego RTka przed unieruchomieniem.Jest też procedura która umożliwia wyłączenie światła głównego tym razem kombinacją kierunkowskaz ,zapłon ale z tego praktycznie nigdy nie korzystałem. Przez rok jeździłem z napisem DWA LO, ale tą informacja jest niegroźna,to słaba bateria modułu alarmu z którego korzystałem może 3 razy:-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ja żadnego ale miejska legenda mówi że można mieć , moduł zbyt drogi nie był i miejsca wiele nie zabiera to mam.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Napisz, gdzie kupiłeś antenę EWS i jaki jest stopień skomplikowania wymiany w razie W? trzeba coś komputerowo pstrykać? coś dopasowywać?

Wiem, kotlet, ale powoli myslę co zapakować na dłuższą podróż...

Edytowane przez arthurr

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Kurrr.... kopię sobie bez celu po forum i widzę temat o "moim" gs-ie. To włażę, widzę że w nim pisałem, czytam... Myślę, pewnie błysnąłem, pomogłem... A to wielka doooopa, cykli dalej nie wie jak wyłączyć ABS a ja podążyłem za tematem pobocznym... A przecież znam odpowiedź która tu nie padła. Tak, znam, wyłączałem ABS nie raz, nie dwa i nie 10. Robi się to w ten sposób że PRZED przekręceniem kluczyka na zapłon trzeba nacisnąć i trzymać przycisk ABS. Tak odpalić motka i wtedy puścić przycisk. I zostaje wyłączony aż do czasu wyłączenia zapłonu kluczykiem. Tak jak ktoś wcześniej pisał wyłączony ABS objawia się świecącą stale kontrolką. Cykli już pewnie do tego doszedł ale gdyby ktoś kiedyś miał ten sam problem...

Edytowane przez arthurr
3 osoby lubią to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz