Kuma

IMMOBILISER- JAK SPR?

48 postów w tym temacie

Warto zamówić antenke. Niech leży u doktora.

Zresztą gwarancja.

pozdrawiam

Artur

Edytowane przez Arthur71
2 osoby lubią to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Warto zamówić antenke. Niech leży u doktora.

Zresztą gwarancja.

pozdrawiam

Artur

Dokładnie. I zabierać ze sobą na wszelki wypadek ;-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

tak zrobię...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

żeby nie zakładać nowego tematu...

słyszałem ostatnio, że w F800 jak się zostawi motocykl na zapłonie i padnie aku do zera, to ponoć cała elektronika (immo, mapy zpałonu itp) się resetuje totalnie i jedyne rozwiązanie to laweta do serwisu i wgrywanie całego oprogramowania od początku.

Ktoś potwierdza tą informację?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

żeby nie zakładać nowego tematu...

słyszałem ostatnio, że w F800 jak się zostawi motocykl na zapłonie i padnie aku do zera, to ponoć cała elektronika (immo, mapy zpałonu itp) się resetuje totalnie i jedyne rozwiązanie to laweta do serwisu i wgrywanie całego oprogramowania od początku.

Ktoś potwierdza tą informację?

Pachnie mega bzdurą. Po utracie zasilania resetuje się data i przez to zapala się "service".

BSK ("komputer") nie ma wbudowanego żadnego podtrzymania bateryjnego (sprawdzone :beer: ), żeby odcięcie zasilania na dłużej miało bardziej namieszać.

Jak dla mnie lipa.

2 osoby lubią to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Pachnie mega bzdurą. Po utracie zasilania resetuje się data i przez to zapala się "service".

BSK ("komputer") nie ma wbudowanego żadnego podtrzymania bateryjnego (sprawdzone :beer: ), żeby odcięcie zasilania na dłużej miało bardziej namieszać.

Jak dla mnie lipa.

Coś tam było na szybko sprawdzone w kwestii zasilania BSK ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Cześć

przez 4 tyg. motek nie był jeżdżony ( BMW F650GS 2012) , dzisiaj przekręciłam kluczyk (wszystko działa ) zapłon, motek nie odpala , pokazuje się błąd EWS ( nigdy wcześniej nie spotkałam się z tym błędem )

Spróbowałam z zapasowym kluczykiem, problem jest ten sam.

Zrobiłam mu reset ( odpięłam akumulator ) też nie pomogło.

Czy mogę sama w jakiś sposób to jakoś ogarnąć ? Zaznaczam mam jedynie komplet torksów i nic więcej. Wymiana baterii w kluczyku może pomóc ? 

Jeśli nie, to czy może ktoś kojarzy gdzie w KRK to zrobię ? Obligatoryjnie ASO ?

Z góry dziękuję za odp.

Baśka 

 

 

Edytowane przez SZOKRANA

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Cześć
przez 4 tyg. motek nie był jeżdżony ( BMW F650GS 2012) , dzisiaj przekręciłam kluczyk (wszystko działa ) zapłon, motek nie odpala , pokazuje się błąd EWS ( nigdy wcześniej nie spotkałam się z tym błędem )
Spróbowałam z zapasowym kluczykiem, problem jest ten sam.
Zrobiłam mu reset ( odpięłam akumulator ) też nie pomogło.
Czy mogę sama w jakiś sposób to jakoś ogarnąć ? Zaznaczam mam jedynie komplet torksów i nic więcej. Wymiana baterii w kluczyku może pomóc ? 
Jeśli nie, to czy może ktoś kojarzy gdzie w KRK to zrobię ? Obligatoryjnie ASO ?
Z góry dziękuję za odp.
Baśka 
 
 
Masz coś podpięte do motocykla? Np ładowarka USB? Jeżeli tak, to odłącz.
Jeżeli nie, to prawdopodobnie masz uszkodzoną antenę immobilizera. To ten pierścień wokół stacyjki. Oczywiście warto przejrzeć przewody, czy coś się nie przetarlo.
1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sama nic nie zdziałasz...

Przydał by mi się taki pacjent, mam plan na dezaktywacje tego ustrojstwa

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

EWS

Jedziesz do serwisu , prosisz o antenę immobilaizera , kwota ok 124 zł .. Trochę drobiazgowego kręcenia i działa ...  Najlepiej jakby ktoś to robił , co ma pojęcie lub widział . Są zakamarki  na mały torx 20 , chyba.

48 minut temu, raby napisał:

Sama nic nie zdziałasz...

Przydał by mi się taki pacjent, mam plan na dezaktywacje tego ustrojstwa

?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Torx 5 ramienny z bolcem w środku czyli mocno nie typowy...

 

No spróbował bym elektronicznego wyłączenia...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam

antena zakupiona , wymieniona (przy okazji zrobiłam zdjęcia zatem  wkrótce step by step wrzucę manual do wymiany) wymiana nie jest problematyczna za wyjątkiem wykręcenia dwóch śrubek mocujących cały ten plastikowy trzpień. 

I teraz niespodzianka, motek jak nie palił tak nie pali, błąd EWS już się nie pojawia. Oczywiście próba odpalenia poszła na oba kluczyki.

Z góry dziękuję za wszystkie sugestie. 

ponizej filimik z objawam:

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Mnie Raby wyprzedził. Akumulator jest tylko wspomnieniem ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Przy dobrym akumulatorze i wystąpieniu błędu EWS, u mnie wystarczyło odłączyć akumulator na kilka minut.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Kable moim zdaniem są OK

Baterie wyjęłam i podpięłam do prostownika - wskazuje połowę swej mocy - co nie jest optymistyczne (sorry miernik się gdzieś zgubił ). Póki co naładuje, zobaczę czy na takowym jeszcze odpali,  ale akumulator i tak kupię bo ten  zachwytu u mnie nie wzbudził.

Dam znać 

Dziękuję za wsparcie 

Edytowane przez SZOKRANA

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

odpal z kabli od samochodu, od razu bedzie widac roznice

Edytowane przez raby

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
49 minut temu, raby napisał:

odpal z babli od samochodu, od razu bedzie widac roznice

Może raczej z kabli

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
1 minutę temu, ben napisał:

Może raczej z kabli

a z czego kto tam sobie chce...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Byle odpalił .

Nie ma większego wq jak usunięcie jednej usterki i odkrycie kolejnej .;)  Zakup aku kolejna stóweczka ;)

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dziękuję za pomoc.

Nowa żelówka pomogła. Teraz tylko to poskręcać i do następnej usterki.

Szerokości.

B

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Torx do stacyjki to TS40 5 ramienny z bolcem.

A do samej anteny idzie już zwykły 6 ramienny, jakiś mały...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz